PDA

View Full Version : jpeg uploads - problems



hayterp
21-03-04, 08:35 PM
See General Discussion - "What Have I Done?"

Wassup with Uploads? Nothing is appearing in the Attachment text box after file upload. If I paste the URL into the message area it displays in mega size (those with dial-up will curse!). I've tried pasting the two URL's into the Attachment text box but all I get is a single Cobra Club attachment URL that generates an error message when clicked on. Am I doing something wrong?

?????

Phil from Waterlooville
"The Older I Get, The Faster I Was"

robert
21-03-04, 09:13 PM
Phil

If you just want to upload images and not display them within the post, don't paste the url into the attachment box, the attached file will be listed within the box.

robert
21-03-04, 09:14 PM
http://www.cobraclub.com/crcforum/dcboard.php?az=faq&t_id=uh_faq&q_id=16

hayterp
21-03-04, 09:40 PM
Hi Robert

That's the problem - it's not working.

Phil from Waterlooville
"The Older I Get, The Faster I Was"

robert
21-03-04, 10:02 PM
Upload seems to work fine. Try using the Click here to close this window link on the upload form.

robert
21-03-04, 10:06 PM
Phil

There is a 3 step process.

Step 1. Click on 'Browse...' button to choose your attachment file.
(maximum size allowed = 512 KBytes)

Step 2. Define your attachment type:

Step 3. Click on 'Upload File!' button to finish. The uploaded file name will automatically be added to the attachment textbox.

Use the checkbox if you want to embed the upload in the post window, if not then just use the close this window link under the text for step 3.

Uploads, embedding or not work without issue. Upload file size is 512Kb MAX, if it is over that, then modify the image, either reduce the resolution or the image size.

osgood
22-03-04, 03:41 PM
Rob, don't have a problem with JPeg but!!!! When wanting to upload a PDF file for example, I normally ZIP it and it does not come out broken text, which you have suggested to do on several occasions and it has always worked. But recently the Club site does not want too down load the ZIP information when some-body attempts to open it any suggestions?

Answers on a postcard please :7 Eric.

robert
22-03-04, 03:45 PM
Hmmm, I will look into that one.

hayterp
22-03-04, 08:21 PM
OK, I'll have another go ... I followed the instructions before but it didn't work for me. The files are both jpeg format and 335k and 448k. This seems like the best place to practice without mucking up a thread. (So far nothing has appeared in the Attachment text box at all - just the URL at the top). Let's try photo 1 ...

Phil from Waterlooville (So much for being an IT Consultant, eh?)
"The Older I Get, The Faster I Was"

hayterp
22-03-04, 08:25 PM
Zilch - it generated the URL - (best split this or it will load as an image!) ... http: //www.cobraclub.com /crcforum /user_files /4090.jpg but the attachment box was still blank after clicking Close this window .... any ideas ???

Phil from Waterlooville
"The Older I Get, The Faster I Was"

hayterp
22-03-04, 08:30 PM
Let's see what happens if I manually enter the URL into the Attachment box ....

Phil from Waterlooville
"The Older I Get, The Faster I Was"

hayterp
22-03-04, 08:31 PM
The page you requested cannot be displayed.
Invalid Input Parameter

The information you requested cannot be displayed one or more input parameters has invalid syntax.
If you have any questions, please contact the site administrator.
Click here to go back to the previous page.


This page took 0.014965 seconds to load.

Mmmmm ... is it me ???

Phil from Waterlooville
"The Older I Get, The Faster I Was"

hayterp
22-03-04, 08:42 PM
And finally, if I paste the URL into this message box .... probably end up like sitting in the front row of a wide screen cinema (-) :)

Yep!!!:) :) :)

Please don't think I'm being critical here, as a support consultant myself I know how difficult it can be at times ...

Phil from Waterlooville
"The Older I Get, The Faster I Was"

Phil, I put the image definition back where it should be, in the attachment box, WITHOUT the full url

hayterp
22-03-04, 08:49 PM
Trying a .txt format ...

Phil from Waterlooville
"The Older I Get, The Faster I Was"

hayterp
22-03-04, 08:52 PM
Again, nothing appeared in the Attachment box .. I've pasted it in now ... (4093.txt)

Phil from Waterlooville
"The Older I Get, The Faster I Was"

Phil, again, the full url does not need to be in the attachment box, kust the actual image name which is derived from the server without user intervention.

hayterp
22-03-04, 08:54 PM
Nope, same error message when clicking on the link. (Mine always shows as a "CobraClub file" ???

The page you requested cannot be displayed.
Invalid Input Parameter

The information you requested cannot be displayed one or more input parameters has invalid syntax.
If you have any questions, please contact the site administrator.
Click here to go back to the previous page.

This page took 0.183532 seconds to load.

Phil from Waterlooville
"The Older I Get, The Faster I Was"

robert
22-03-04, 10:06 PM
Phil, why are you trying to paste the url into the box, you don't need to the forum puts the file definition in there for you.

robert
22-03-04, 10:09 PM
Upload works

robert
22-03-04, 10:15 PM
As you can see from this image upload, when you have uploaded an image to the server it displays some text as follows.

The file you chose was sucessfully uploaded to the server.
The URL of this file is

http://www.cobraclub.com/crcforum/user_files/whatever.txt

If you wish to upload additional files, please use the form below to do so. Otherwise, Close this window

In the post, within the attachment box, there is a definition, in this cate 4096.jpg. You don't have to do anything else, the forum software is quite smart and knows where to look for the file.

Just click close this window in the image upload window, and when you are back to your post, finish editing etc, DONT change the url in the attachment section, and click post.

Voila!!!!!! :tu

hayterp
23-03-04, 08:25 AM
Thanks Robert, for your patience - sorry for hogging the Admin Forum. Unfortunately, right from my first feeble attempt, no text whatsoever has been appearing in the Attachment box. I was doing everything else to the letter and for the life of me can't fathom out why the Attachment box is always empty - maybe it's related to all my Firewalls/Internet Security settings? Whatever! If I type in the file name e.g. xxxx.xxx it might work for me?

Aaagghhh - I just tried it from work and the B****Y thing has worked - it MUST be my home PC security settings!!! Sorry for the trouble, I'll check tonight ... Doh!

osgood
23-03-04, 07:59 PM
Phil that's around 50 postings in les than a week mate, be careful you will get accused of over posting, what's that phrase now from Robert: Blah Blah Blah ;-) :7 Eric. {-}

hayterp
23-03-04, 08:17 PM
Eric dear chap, when one finds that one is having a few rudimentary problems with the old Informationalogical Technologicalistic fundamentalities, then one really has to do most of one's ut to ascertain the root cause of such perplexities, in the unfortunate event that one is not the only plebian suffering the same oppression from the masses! :}

50 posts? I haven't even started yet! Just wait 'till I pick the car up - I'll be posting faster than a very fast thing that posts very quickly! :tu

Anyway, I believe the source of my dilemma to be either my Firewall settings, IE settings, or Norton Internet Security settings. So, having just disabled NIS, I'll try again (better to have a few attempts here, out of the way of the main Forum, so to speak ...

Eureka !!! I do believe that's what it was !!! I now have the filenames appearing in the Attachment box! YaH Boo Sucks to Norton Internet Security - all I've got to do now is find which ruddy setting is causing the problem - doh!

Phil from Waterlooville
"The Older I Get, The Faster I Was"

hayterp
23-03-04, 08:27 PM
Hey Robert - after all that it turned out to be the fact that "Ad Blocking" was enabled in Norton Internet Security. If I'd had my wits about me earlier I should have realised it would be something like that ... never mind, I'm a happy Cobra now that I have it sussed. Thanks for letting me test my theories in this Topic area - please feel free to delete this Topic entirely now (and also clean out any images that I've uploaded over the last couple of days - I think they started around 4062 through to 4071 ???)

Thanks again, and apologies for the inconvenience (maybe it might be worth announcing to other Users that enabling this "feature" within NIS will cause problems with uploads - might save the next person from making an a**e of themselves like I have !!!) - or add something to the FAQ for attaching files?

Phil from Waterlooville
"The Older I Get, The Faster I Was"

chesterak
24-03-04, 01:27 PM
I'm having exactly the same problem. I use Symantec/Norton Internet Security...when you find out how it should be set up could you please let me know so I can try and get some images posted. Thanks.
Stan
:}

hayterp
24-03-04, 07:12 PM
Hi Stan

Open Norton Internet Security. The first screen you see will be the System Status window. In the lower portion you will see "Settings for" - make sure that "Ad Blocking" is turned off. Hope this helps.

Phil from Waterlooville
"The Older I Get, The Faster I Was"

robert
24-03-04, 08:32 PM
Open Norton Internet Security

Click on Options, then Internet Security

Click on Advanced Options

Click on the tab “Web Content”, click the Add Site button, type in proquest.com, click OK (it should read cobraclub.com, not www.cobraclub.com).

Select cobraclub.com on the left hand side. On the right hand side, you’ll see 3 tabs. Under Ad Blocking, click the Add button and type in cobraclub.com and select the permit radio button and click OK. Under the Global Setting tab, Information about your browser, uncheck Use default setting and select the permit radio button. Under the Global Setting tab, Information about visited sites, uncheck Use default setting and select the permit radio button. When you configure Norton, make sure that for each site CRC everything is allowed under the Ad Blocking, Privacy, Global Setting.

Do the same thing for ac427.com and cobra-replica.com (wherever you see cobraclub.com in the instructions above, substitute ac427.com or cobra-replica.com).



:tu :tu :tu

Viper
24-03-04, 09:02 PM
Hi Robert

I've just followed your instructions above and unfortunately (for me at least) it does not work. I actually have to turn Ad Blocking off altogether in order for an uploaded file to appear in the Attachment box. Maybe Stan will have better luck? ...

Phil
"The Older I Get, The Faster I Was"

chesterak
25-03-04, 01:19 PM
I turned off ad blocking altogether and posting now works, I haven't as yet tried this soultion. Daft question - whats the purpose - to block ads but allow posting on CRC site?
Stan
:tu

robert
25-03-04, 02:02 PM
Norton sees the image upload page as a potential pop up, so possibly blocks it, thats the only thing I can think of.

robert
25-03-04, 02:16 PM
Turning off all ad blocking is going to be a problem.

1) Go to the CRC entrance page.
2) In your web browser tool bar there should be an icon for "Web Assistant."
3) In the pull down menu take the check mark out of "Block all pop-ups on this site."
4) This will allow uploads to work only on the CRC domain, but not others.

Or.....

Norton Internet Security

* Open Norton Internet Security.
* Click "Options".
* Click "Internet Security".
* Click the "Advanced Options" button.
* Click the "Privacy" tab.
* Change Referrer (under Browsing Privacy) to "Permit"
* Click "OK".
* Click "OK" again.
* Close Norton Internet Security.

Zone Alarm

* Open the Zone Alarm configuration panel by double clicking on the Zone Alarm icon on the bottom right of your Windows Taskbar, or by opening Zone Alarm from the "Start" and "Programs" menu.
* Select the "Privacy" menu on the left hand side.
* Click on the button labelled "Custom", in the "Cookie Control" section.
* Remove the tick from "Remove Private Header Information".
* Click "OK", then close the Zone Alarm configuration panel. The site should work fine now.