V5 should be sufficient, that's what I used.