Page 16 of 16 FirstFirst ... 6141516
Results 151 to 155 of 155
  1. #151
    Join Date
    Oct 2017
    Location
    Oxford
    Posts
    579
    Good work Ian.

    Having just done some exhaust work myself, I discovered that patience is needed lol. Definitely a job which falls under the phrase "less haste = more speed"

  2. #152
    Join Date
    Dec 2008
    Location
    Newcastle upon Tyne
    Posts
    1,844
    Agree entirely, and I am sure that you too found it very rewarding (- this could turn into a mutual admiration society!!!)

    Take care,
    Ian
    Pilgrim Sumo Mk3; IVA Apr. 2014; RV8 3.9 EFi ; Cosworth T5; Granada Donor
    Phase Two underway - Conversion to Japanese

  3. #153
    Join Date
    Apr 2011
    Location
    Bishop Auckland
    Posts
    304
    I think the engine / gearbox brackets will do nicely for a 1000 bhp unit. Time for a pop round for tea and biscuits or are you too busy??
    James G
    Purple Dax / Ford 260/4 speed toploader all in need of TLC and cash but the dreams are there. Dream on - car now blue, Ford 302 and Tremec T5, 4 years later....

  4. #154
    Join Date
    Dec 2008
    Location
    Newcastle upon Tyne
    Posts
    1,844
    James,

    Hi, never too busy for tea & biscuits in the garage - let me know when you are coming.

    Take care,
    Ian


    PS Bit gobsmacked now, I have been unable to post on this thread for nearly a week so did not expect the reply to work. I must try and see if I can post an update now!!!!!




    PPS Spoke too soon, still cant post and update with pictures as previously reported - still waiting for action by Administrator!!!!




    PPPS Thought I would try and attach pictures as part of an editing change and it works, but still cant attach pictures using the "Go Advanced" option!!!!!!












    Attached Images Attached Images
    Last edited by Ian C; 13-03-19 at 09:12 PM. Reason: Update
    Pilgrim Sumo Mk3; IVA Apr. 2014; RV8 3.9 EFi ; Cosworth T5; Granada Donor
    Phase Two underway - Conversion to Japanese

  5. #155
    Join Date
    Dec 2008
    Location
    Newcastle upon Tyne
    Posts
    1,844
    Thought I would try and attach pictures as part of an editing change and it works, but still cant attach pictures using the "Go Advanced" option!!!!!!

    Any thoughts anyone!!! ?
    Pilgrim Sumo Mk3; IVA Apr. 2014; RV8 3.9 EFi ; Cosworth T5; Granada Donor
    Phase Two underway - Conversion to Japanese

Page 16 of 16 FirstFirst ... 6141516

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •