Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Join Date
    Jul 2012
    Location
    NW England
    Posts
    421
    Quote Originally Posted by cperry View Post
    The 8 bushes that mount it are still available, but I think that's about it. I'll get the car on the ramps in the garage this weekend and have a look underneath to see what's going on.
    I replaced the 8 mounting bushes with Aluminium ones which I got turned up. No issues with harshness or noise and they will never perish again (well not for a long time at least) simple job for a machine shop, wish I'd got a load of them made now.

  2. #12
    Join Date
    Mar 2009
    Location
    liverpool
    Age
    46
    Posts
    375
    eBay poly kit 233459824661 £41.13?

  3. #13
    Join Date
    Apr 2005
    Location
    Worcestershire
    Age
    44
    Posts
    2,253
    I think those the 8 rubbers that mount the assembly to the gearbox, not the rubbers for the linkages.
    Regards

    Craig Perry

    No, I'm not "repairing" it, I'm fine tuning its performance.

  4. #14
    Join Date
    Nov 2016
    Location
    Stevenage
    Age
    48
    Posts
    264
    Had similar issue, infact the oilve bearing bush that the lower part of the stick as it engages the selector rod was completely missing so i was having a nightmare, bought new stick arrangement with new olive and all ok. However mine was the shorter LDV shifter.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •