Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2003
    Location
    Hastings, East Sussex.
    Posts
    82

    Am I missing some nuts and bolts?

    Hi,

    For my mate and I, this is week 2. I have started to assemble the front suspension. I managed to find a 12mm drill bit, and with a bit of effort both the upper and lower wishbones are now in place.

    I've put the dampers on and the uprights, but think I may have incorrect nuts for my bolts - For attaching the damper to the chassis and the lower bracket.

    The nuts and bolts all come from the bag supplied by Pilgrim. I am trying to use the 16mm (shortest and stubbiest) bolts, which there are 8 of, and the largest nuts (of which there are 8 - so I assume they go together). However the nuts do not fit the bolts. Has anyone else had this problem?

    The second question is...Is there a nut and bolt supplied to tighten the mushroom into the upright, or should I have the one from the donar car?

    I have added a picture to highlight the areas I mean.

    Again (like my last question) working on the weekend means I can't phone Pilgrim until Monday.

    All comments welcome.

    Thanks

    Duncan.

    http://www.cobraclub.com/crcforum/user_files/3012.jpg

  2. #2
    Join Date
    Nov 2003
    Location
    Hastings, East Sussex.
    Posts
    82

    RE: Am I missing some nuts and bolts?

    oops, forgot to say thank you to Steve Gathercol - http://www.softstar.co.uk - for the use of the images. Not my car you see!

    Thanks Steve

    Duncan.

  3. #3
    Join Date
    Apr 2004
    Location
    East Leake, Nottinghamshire, England.
    Age
    55
    Posts
    9,510

    RE: Am I missing some nuts and bolts?

    Hi Duncan, sorry I can't offer any assistance, but if you post this in the TECH, TIPS & QUESTIONS section you will get a much better response as it will appear on the front page , that is the normal place for questions like this.

    Martin :tu :tu :tu :tu
    Martin

    351W 416.7 HP and 466.8 ft-lbs

    Running Mega Squirt and Edis 8


  4. #4
    Join Date
    Nov 2003
    Location
    Hastings, East Sussex.
    Posts
    82

    RE: Am I missing some nuts and bolts?

    Sorry,

    I thought I was posting to TECH, TIPS & QUESTIONS. Must have been day dreaming!

    apologies...

    Duncan.

Similar Threads

  1. Jag Suspension + stainless steel nuts & Bolts
    By martin_t in forum General Tech Tips & Questions
    Replies: 7
    Last Post: 06-01-07, 06:54 PM
  2. Nuts and bolts again
    By cliffords in forum General Tech Tips & Questions
    Replies: 0
    Last Post: 30-12-05, 04:16 PM
  3. Nuts bolts and paint
    By cliffords in forum General Tech Tips & Questions
    Replies: 8
    Last Post: 07-12-05, 09:45 PM
  4. Re-using Jag nuts & bolts.
    By Andy302 in forum General Tech Tips & Questions
    Replies: 6
    Last Post: 17-07-04, 08:09 PM
  5. Am I missing some nuts and bolts?
    By duncanh in forum Pilgrim Sumo Technical Questions
    Replies: 3
    Last Post: 01-12-03, 08:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •